Hilfe ich komm nicht weiter

Alles über die Software.
Ob Raspi, App oder ESP oder oder oder
bkramer
Site Admin
Beiträge: 203
Registriert: 14. Mai 2020, 16:48

Re: Hilfe ich komm nicht weiter

Beitrag von bkramer »

Nein, sollte kein Schaden genommen haben, da der Mähmotor ja jetzt läuft. :-)
Neuchten die LEDs von den Fahmotoren?
(LED1 bzw. LED2)

erwin
Beiträge: 41
Registriert: 2. Dez 2020, 12:13

Re: Hilfe ich komm nicht weiter

Beitrag von erwin »

Nein nur die LED vom Mähmotor leuchtet

erwin
Beiträge: 41
Registriert: 2. Dez 2020, 12:13

Re: Hilfe ich komm nicht weiter

Beitrag von erwin »

Okay im manuelenmodus scheint es jetzt zu laufen wie ist den jetzt die Stecker Belegung mit Notaus und Sensor kann da mal jemand ein Schaltplan mahlen

bkramer
Site Admin
Beiträge: 203
Registriert: 14. Mai 2020, 16:48

Re: Hilfe ich komm nicht weiter

Beitrag von bkramer »

Eine Anschlussbeschreibung findest du hier.

erwin
Beiträge: 41
Registriert: 2. Dez 2020, 12:13

Re: Hilfe ich komm nicht weiter

Beitrag von erwin »

Ja gut ist Not Aus geschlossen oder offen

thomasluebben
Beiträge: 84
Registriert: 18. Mai 2020, 22:26

Re: Hilfe ich komm nicht weiter

Beitrag von thomasluebben »

erwin hat geschrieben:
17. Mär 2021, 05:25
Ja gut ist Not Aus geschlossen oder offen
siehe hier
thomasluebben hat geschrieben:
12. Mär 2021, 21:42
Im Automatikmodus muss im Notaus eine Brücke sein.
Das Ganze ist wenn ich mich recht erinnere drahtbruchsicher ausgeführt.

bkramer
Site Admin
Beiträge: 203
Registriert: 14. Mai 2020, 16:48

Re: Hilfe ich komm nicht weiter

Beitrag von bkramer »

Hab die Zeichnung angepasst. :-)

erwin
Beiträge: 41
Registriert: 2. Dez 2020, 12:13

Re: Hilfe ich komm nicht weiter

Beitrag von erwin »

Alles gut der EdMa hat Funktioniert doch jetzt Fährt er nicht mehr Rückwärts Die Motoren Laufe und die LEDs Leuchten die Reales klicken nicht mehr

bkramer
Site Admin
Beiträge: 203
Registriert: 14. Mai 2020, 16:48

Re: Hilfe ich komm nicht weiter

Beitrag von bkramer »

Wenn der Gegenfahrsensor auslöst, dann ist kein Vorwärts merh möglich.
Könnte es das sein?

erwin
Beiträge: 41
Registriert: 2. Dez 2020, 12:13

Re: Hilfe ich komm nicht weiter

Beitrag von erwin »

Habe das imag neu aufgespielt jetzt kommt auf der App wenn ich auf Einstellung tippe erst ein Schwarzer Bildschirm dann die Meldung EdMa angehalten
Wenn ich auf die App zurückkehre und Manuel starte ziehen die Reales an sie bleiben angezogen bis ich ihn von der Spannung nehme . Er fährt nicht rückwärts

Antworten