Edma Ini nach Update

Alles über die Software.
Ob Raspi, App oder ESP oder oder oder
Antworten
thomasluebben
Beiträge: 84
Registriert: 18. Mai 2020, 22:26

Edma Ini nach Update

Beitrag von thomasluebben »

Moin Bastian,

Nach dem letzten Update und einem Neustart sieht die Parameter Seite bei mir jetzt wie folgt aus.
Dabei ist es egal, ob ich sie über die App oder vom PC aus aufrufe.

Der automatik Modus geht auch nicht mehr..
Dateianhänge
Screenshot_20210503_123621.jpg
Screenshot_20210503_123621.jpg (218.87 KiB) 576 mal betrachtet
Screenshot_20210503_121230_bkramer.de.edma.jpg
Screenshot_20210503_121230_bkramer.de.edma.jpg (149 KiB) 581 mal betrachtet

bkramer
Site Admin
Beiträge: 204
Registriert: 14. Mai 2020, 16:48

Re: Edma Ini nach Update

Beitrag von bkramer »

Passiert das nachdem du Werte geändert hast?
Um das zu beheben einfach noch einmal das Update hochladen.
Dann ist die ini wieder da.

thomasluebben
Beiträge: 84
Registriert: 18. Mai 2020, 22:26

Re: Edma Ini nach Update

Beitrag von thomasluebben »

Wie denn? Es gibt ja kein Auswahlfeld mehr...
Das ist die "Update" Seite.

thomasluebben
Beiträge: 84
Registriert: 18. Mai 2020, 22:26

Re: Edma Ini nach Update

Beitrag von thomasluebben »

Und wie gesagt die Automatik lässt sich auch nicht starten.
Der Button wechselt trotz Betätigung nicht auf Start...

bkramer
Site Admin
Beiträge: 204
Registriert: 14. Mai 2020, 16:48

Re: Edma Ini nach Update

Beitrag von bkramer »

Das ist die ini. (Settings)
Du musst das im Browser aufrufen.
Da kannst du dann auf Update klicken und die *.zip hochladen.

Ohne ini hat er keine Parameter mehr. Daher startet dann auch nichts.

Antworten